ASCII
Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/65536 K (Java/Others)
Total Submission(s): 653 Accepted Submission(s): 353
Problem Description
Since all we know the ASCII code, your job is simple: input numbers and output corresponding messages.
Input
The first line contains one integer T (1<=T<=1000).
The input will contain T positive integers separated by whitespaces (spaces, newlines, TABs).
The integers will be no less than 32.
Output
Output the corresponding message in just one line.
Warning: no extra characters are allowed.
Sample Input
13
72 101 108 108 111 44
32 119 111 114 108 100 33
Sample Output
Hello, world!
题目分析:
毫无疑问...........水题..........水水更健康啊........ 注意一下, 虽说题目是要求每组数据输出一行, 但是千万不要换行, 换行就PE了, 郁闷..........
代码:
/*
MiYu原创, 转帖请注明 : 转载自 ______________白白の屋
http://www.cppblog.com/MiYu
Author By : MiYu
Test :
Program :
*/
#include <iostream>
#include <iomanip>
using namespace std;
int main ()
{
int N;
while ( cin >> N )
{
while ( N-- )
{
int ch;
cin >> ch;
putchar ( ch );
}
}
return 0;
}